> Startseite > Systemanforderungen

Systemanforderungen:


Für die Benutzung des Datenbank-CMS müssen folgende Voraussetzungen erfüllt sein:

- aktueller Webbrowser: Internet Explorer ab Version 9 (Version 8 oder älter funktionieren NICHT!), Firefox ab Version 10, Google Chrome
- Javascript aktiviert
- Cookies für diese Seite erlaubt (Sitzungscookies, werden beim Schliessen des Browser gelöscht)
- Popup-Blocker für diese Seite deaktiviert

Internet Explorer 8 kann leider nicht verwendet werden, da dieser erhebliche Defizite in seiner Javascript-Engine aufweist. Im CMS kommt Javascript-Code zum Einsatz, der vom IE 8 nicht unterstützt wird.


Die jeweils aktuelle Version der Schnittstellendokumentationen finden Sie hier:

Import-Schnittstelle
Export-Schnittstelle
Kategorien und Veranstaltungsarten